Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
 Posting Hyperlinks, they don't work
Whisperling
post Mar 3 2010, 12:34 AM
Post #1


Neophyte
Group Icon
Posts: 36
Age: N/A
Gender: Female
Reputation: 1 pts




Any time I try and post a hyperlink the text just becomes unclickable text.

EG

This SHOULD be the Sacred Magic homepage

but it's just unclickable string of text.

Even just postinghttp://www.sacred-magick.org/index.php

renders the link unclickable (and deletes the space between "posting" and "http://www.sacred-magick.org/index.php").

Am I doing something wrong or is this a bug?

This post has been edited by Whisperling: Mar 3 2010, 12:35 AM


--------------------
IPB Image

User is offlineProfile CardPM
Go to the top of the page
+Quote Post


+ Kinjo -
post Mar 3 2010, 12:50 AM
Post #2


Bu Kek Siansu
Group Icon
Posts: 1,173
Age: N/A
Gender: Male
From: Parijs van Java
Reputation: 5 pts




Seems to work for you now.

For any new members if you have less than 3 posts we had enforced various limitation, including inability to post clickable links, no access to PM, limited access to certain forum etc in order to combat spammer and other unwanted behavior to protect our members and the forum.


--------------------
IPB Image

User is offlineProfile CardPM
Go to the top of the page
+Quote Post

Whisperling
post Mar 3 2010, 01:03 AM
Post #3


Neophyte
Group Icon
Posts: 36
Age: N/A
Gender: Female
Reputation: 1 pts




QUOTE(+ Kinjo - @ Mar 3 2010, 04:50 PM) *

Seems to work for you now.

For any new members if you have less than 3 posts we had enforced various limitation, including inability to post clickable links, no access to PM, limited access to certain forum etc in order to combat spammer and other unwanted behavior to protect our members and the forum.



OOOOOH so other people can see the links in my post but I can't?

(I'm aware of the 3 posts PM and limited access stuff because I'm a good girl and read the guidelines and pinned posts (IMG:style_emoticons/default/dance2.gif) ) I just can't see the links or the clickable text on my end so I thought they didn't work (IMG:style_emoticons/default/06.gif)


Well now I feel like a total noob I'll huddle back into my little corner. Thanks for the clarification Kinjo!


--------------------
IPB Image

User is offlineProfile CardPM
Go to the top of the page
+Quote Post

Closed
Topic Notes
Reply to this topicStart new topic

Collapse

Similar Topics

Topic Title Replies Topic Starter Views Last Action
Red Colored Text When Posting 7 fatherjhon 843 Aug 16 2013, 08:13 AM
Last post by: fatherjhon
Posting Images? 3 plainsight 976 Jun 5 2009, 09:25 PM
Last post by: + Kinjo -
Posting 'history' Of Members 3 Esoterigma 613 May 28 2008, 02:22 AM
Last post by: Esoterigma
Posting Rules For Sacred Magick Forums 1 Fio Praeter Humanus 1,729 Oct 30 2007, 05:47 PM
Last post by: + Kinjo -

1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 

Lo-Fi Version Time is now: 27th June 2017 - 04:40 PM